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INTRODUCTION

This quick start is addressed to users of the NVIDIA® Control Panel software. This
guide focuses on getting you up and running with your NVIDIA software.

For technical details on the features and benefits of the NVIDIA Control Panel
software and details about supported products, drivers, and other software, refer to
the NVIDIA web page — www.nvidia.com.

This chapter discusses the following major topics:
* “About the NVIDIA Control Panel” on page 2

* “Getting Support and Information” on page 5

NVIDIA Corporation 1
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Chapter 1 NVIDIA Control Panel Quick Start Guide
Introduction

About the NVIDIA Control Panel

Welcome to the NVIDIA Control Panel, designed for Microsoft® Windows® XP and
Windows Vista. You can use NVIDIA Control Panel to control your NVIDIA
hardware and access other NVIDIA software installed on your system.

NVIDIA Driver Controls

Overview

In addition to setting up basic display configurations such as display resolution,
refresh rate, and multiple display use, you can:

* Tune your 3D settings with real-time preview to maximize performance or image
quality

¢ Customize how 3D applications work in your system

* Adjust your screen colors and contrast

* Set custom timings

¢ Control video image settings

¢ Change your HDTV format

¢ Control your notebook system power using PowerMizer

¢ Control special workstation features such as Frame Synchronization.

2 NVIDIA Control Panel Quick Start Guide
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Feature Differences from the Classic Control Panel

Chapter 1
Introduction

The following are features that were available in the NVIDIA classic control panel,

but which are not available in the new NVIDIA Control Panel:
¢ Creating/Importing Color Profiles

¢ High Resolution Scalable Desktop

¢ Video Zoom

¢ Full-screen video mirroring

¢ Edge Blending

* nView Desktop Manager

nView Desktop Manager is available through the Windows control panel as a

separate applet (Windows XP only).

* MultiView Display Mode (for NVIDIA Quadro NVS graphics cards)

As of driver Release 173, MultiView is available from the Windows Display

Properties->Settings->Advanced tab for Windows XP only.

Supported Operating Systems

NVIDIA Release 180 Graphics drivers are available for the following Microsoft®

Windows® operating systems:
Windows XP Media Center Edition 2005 Update Rollup 2
Windows XP Media Center Edition 2005
Windows XP Media Center Edition 2004
Windows XP Professional
Windows XP Home Edition
Windows XP Professional x64 Edition
Windows Server 2003 x64 Edition
Windows Vista Home Basic
Windows Vista Home Premium
Windows Vista Business
Windows Vista Enterprise Edition

Windows Vista Ultimate

NVIDIA Corporation
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Supported NVIDIA Products

Refer to the release notes and NVIDIA driver download site for the list of products
supported by the driver version that you have installed on your computer.

Supported Languages

The NVIDIA Graphics Driver supports the following languages in the NVIDIA
Control Panel:

English (USA) German Portuguese (Euro/Iberian)
English (UK) Greek Russian

Arabic Hebrew Slovak

Chinese (Simplified) Hungarian Slovenian

Chinese (Traditional) Italian Spanish

Czech Japanese Spanish (Latin America)
Danish Korean Swedish

Dutch Norwegian Thai

Finnish Polish Turkish

French Portuguese (Brazil)

Other NVIDIA Software Applications

If installed, other NVIDIA software that you can access from the NVIDIA Control
Panel includes:

* NVIDIA System Tools-Performance group and System Update
* NVIDIA MediaShield™
* NVIDIA Network Access Manager

See the respective user documentation for information about these applications and
instructions on how to use them.

4 NVIDIA Control Panel Quick Start Guide



NVIDIA Control Panel Quick Start Guide Chapter 1
Introduction

Getting Support and Information
Online Help

* To open the online help, either :
Press F1 on your keyboard, or

Select Help from the NVIDIA Control Panel menu bar and then select NVIDIA
Control Panel Help.

* Help on various topics can be viewed using the Contents, Index, or Search tabs.

Also, when a setting onthe control panel is disabled (grayed out) and you place the
cursor on the setting, the User Assistance area indicates the reason it is disabled.

Technical Support

To access the NVIDIA Technical Support web page go the following web address:
http://www.nvidia.com/page/support.html

System Information

You can get detailed information about your system and the NVIDIA Control Panel
configuration as well as version and copyright information.

e To view copyright and version information about the NVIDIA Control Panel:
From the Help menu, select About NVIDIA Control Panel.
* To view detailed system information:

Open the System Information dialog box by either selecting System Information
from the Help menu, or by clicking the System Information link at the lower left
corner of the NVIDIA Control Panel.

Click any of the tabs in the System Information dialog box.

NVIDIA Corporation 5
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UNDERSTANDING THE NVIDIA CONTROL
PANEL

This chapter describes the NVIDIA Control Panel in the following sections:
* “Opening and Closing the New NVIDIA Control Panel” on page 8
* “About the NVIDIA Control Panel Interface” on page 9

NVIDIA Corporation 7
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Opening and Closing the New NVIDIA Control Panel

* You can open the NVIDIA Control Panel in several ways:

Right-click the Windows XP or Windows Vista desktop, then click NVIDIA
Control Panel from the context menu, or

For Windows XP

From the Windows Start menu, select Control Panel, then in the Control Panel
window, double-click on the NVIDIA Control Panel icon.

%‘

MNYIDIA
Control Panel

For Windows Vista

From the Classic View of the Windows Vista Control Panel, click the NVIDIA
Control Panel icon, or

%‘

MNYIDIA
Control Panel

From the Control Panel Home view of the Windows Vista Control Panel, click
Additional Options and then click NVIDIA Control Panel from the Additional
Options page.

e To close the NVIDIA Control Panel,
From the File menu, select Exit, or

Click the Close box in the upper right corner of the program window.

8 NVIDIA Control Panel Quick Start Guide
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Understanding the NVIDIA Control Panel

About the NVIDIA Control Panel Interface

The NVIDIA Control Panel provides an easy-to-use interface for managing your

system.

When you start the program for the first time, the NVIDIA Control Panel opens to the

first page listed in the navigation tree. On subsequent visits, the control panel

reopens to the last page visited. The NVIDIA Control Panel user interface consists of

these main areas, as shown in Figure 2.1 and Figure 2.2:

e Main Task Area

* Select a Task (Navigation tree)

e Menu bar
e Toolbar .

Tool Bar

A NVIDIA Control Panel
File Edt View Help

Menu Bar

Monitor temperature levels
= Display

Maove CRT screen position

Change resolution

Adjust desktop color settings

Rotate display

Manage custom resolutions

Run multiple display wizard
Set up multiple: displays
(= Video & Television
Adjust video color settings
Modify Full-screen video options
[= Workstation
View system topology
Synchronize displays
Adjust edge overlap

Select a Task Pane

@ System Information

5] Advanced Settings ~

ﬁ Adjust Image Settings with Preview

Restore Defaults

This page allows you to preview changes you make to the image and rendering settings. These will be your default seltings for your

hardware-accelerated 3D applications that utiize Direct3D or OpeniGL.

Performance: Preview:

‘What do I look for?
Moving towards the
Performance side wil
increase frame rate,
but curved lines will
appear jagged.

() Let the 30 application decide
(O Use the advanced 3D image settings

(O Use my preference emphasizing: Quality

Take me there

Moving towards the
‘Quality side willimprove
the smoothress you
can see on curved lines.

Description:

Typical usage scenarios:

A

Figure 2.1

Control Panel Malin Task Area

NVIDIA Control Panel Home Page—-Windows XP

NVIDIA Corporation




Chapter 2 NVIDIA Control Panel Quick Start Guide
Understanding the NVIDIA Control Panel

Tool Bar Menu Bar

) NVIDIA Control Panel |
Fle Edit View Help

--@ Back ~ @ ‘ Advanced Settings ~

+ 2 Task. -
=30 settngs Adjust Image Settings with Preview T
Manage 30 settings This page allows you o preview changes you make tothe image and rendering sattings. These will be your default seltings foryour,
& Display hardware-accelerated 3D applications that utiize Direct3D or OpenGL.
1 Change resolution
- Adjust desktop color settings
Rotate display Performance: Preview:

Set up multiple displays A

(- Video & Television / :
‘. Adijust video color settings

m

‘What do 1look for?
\ Moving towards the ® Let the 3D applcation decide

Performance side wil

Incranse frame rate, (©) Use the advanced 3D image settings  Take me there
but curved ines wil () Use my preference emphasizing: Quality
appear jagged,
o L Performance Quality
Quality side will improve
the smoothness you

can see on curved fines.

Description:

| & System Infoqmation Typical usage scenarios:

Select a Task Pane Control Panel Main Task Area

Figure 2.2 NVIDIA Control Panel Home Page-Windows Vista
Using the Main Task Area

The main task area, in the right pane, displays the application task pages. This area of
the screen is where you will focus most of your attention as you use the NVIDIA
Control Panel to accomplish your goals. You can access specific pages using the
navigation tree in the Select a Task pane.

10 NVIDIA Control Panel Quick Start Guide
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Using the Select a 7Task Pane

The navigation tree in the Se/ect @ Task pane shows all the primary NVIDIA Control
pages that are installed on your system.

The pages are grouped according to the same categories that existed in the previous
version of the NVIDIA Control Panel.

Select a Task. .,

i=-- 30 Sekkings

Adjusk image settings with preview
Manage 30 settings

Monitor temperature levels

[=|- Display

Fun display optimization wizard
Movwve CRT screen position
Change resolution
Adjust deskkop color settings
Rotate display
Manage custom resolutions
Set up multiple displays
= Video & Television

Adjust video color settings [
f=I- WarksEation
Wigw system topology
Synchronize displaws
Adjust edge overlap

Click to expand
or collapse the
group list.

Click to open the
corresponding page
in the main task area.

Figure 2.3 NVIDIA Control Panel Select a Task pane
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Using the Tool Bar

The Toolbar provides quick back and forth navigation between pages, and also lets
you choose a view setting.

Using the Navigation Buttons

The back and forward buttons let you navigate sequentially among pages that you
have visited.

You can also navigate directly to a previously visited page by clicking the list arrow
next to the back button. The drop-down menu lists all the previously visited pages in
the queue. Click the page that you want.

NVIDIA Control Panel
File Edit “iew Profiles Display Help

e Back - \.._..)I Standard Settings -

Change resolution
Mave CRT screen position
Adjust image sethings with preview

Figure 2.4 "Navigation HistoFy Menu
Working with View Settings

The currently selected view determines what options on each page are available..

NYIDIA Control Panel

File Edit Wiew Profiles Display Help

@ Back - e ‘ -

Select a Task... * Skandard
= 3D Settings Advanced
Adjust image sekbng
Manitor temperakyr b

Define Custom Yiew, ..

[=J- Display n
Figure 2.5 NVIDIA Control Panel View Settings
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There are three available views:
e Standard
e Advanced

e Custom

Most commands are available for both Standard and Advanced views. However,
some options are available only if the Advanced view is selected before opening the
page. Also, task page options may different depending on the selected view. If the
command you're looking for is not displayed, select a different view.

To change the view:
¢ From the View menu, select Standard, Advanced, or Custom.

Note: For the Custom command to be available, you must define a custom view as
described in the following section.

Defining Custom Views

You can customize NVIDIA Control Panel to display only the task pages you want to
see and use.

To specify which the pages to display:

1 Select View > Define Custom View... or for quicker access, use the toolbar if you
have it enabled.

2 On the Create Custom View page, select (check) the check boxes for the pages that
you want to view and click OK.

3 To leave the Custom View mode, select either Standard or Advanced from the
View menu or for quicker access, use the toolbar if you have it enabled.

4 To switch back to your custom view, select Custom.

NVIDIA Corporation 13
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Using the Menu Bar

The Menu bar contains standard Windows menus and menus specific to the NVIDIA
Control Panel, such as the View and Profiles menus.

Menus that are available on the menu bar may vary, depending on the NVIDIA
Control Panel group (such as, Display, Mobile, 3D Settings, or other group) you are
using.

File Menu

Commands related to printing, applying changes, and exiting the program are
available on the File menu.

Table 2.1 File Menu Commands

File Menu
Command Description
Page Setup ... Set up the current task page for printing. 7Ais control may not be available.
Print... Print the current task page. 7his control may not be available.
Print Preview.... Preview the page before sending it to the printer. 7his control may not be
available.
Exit Close the NVIDIA Control Panel program.
Edit Menu

Commands related to cutting, copying, pasting, and selecting items are available on
the Edit menu.

Table 2.2 Edit Menu Commands

Edit Menu

Command Description

Cut Cut the selected text and place in the clipboard. 7his control may not be
available.

Copy Copy the selected text and place in the clipboard. 7his contro/ may not be
available.

Paste Paste the text currently in the clipboard to the location of the Windows cursor.
This control may not be available.

Select All Select all items on the current page. This control may not be available.

14 NVIDIA Control Panel Quick Start Guide
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View Menu

Commands related to viewing the various pages in the NVIDIA Control Panel
application modules are available on the View menu.

Table 2.3 View Menu Commands

View Menu
Command Description
Standard Select to view and access the majority of commonly used and simpler tasks in

the NVIDIA Control Panel applications. When the Standard command appears
with a check mark, this means that the Standard view is currently active on your
NVIDIA Control Panel active.

Advanced Select to view and access certain complex tasks in the NVIDIA Control Panel
applications. These tasks often require some advanced experience using
graphics hardware and software (drivers). When the Advanced command
appears with a check mark, this means that the Advanced view is currently
active on your NVIDIA Control Panel.

Custom Select to choose a custom view. This command appears on the View menu only
if you have used the Define Custom Views command to customize showing/
hiding specific screens.

Define Custom View  To see only those application pages you want to see and use based on the
application modules (Display, 3D Settings, etc.) that are installed on your
system, select Define Custom Views from the View menu.

Add Desktop Context ~ This is selected by default, and adds the NVIDIA Control Panel menu item to the

Menu desktop context menu.
Show Notification (Windows XP only) Select to show the NVIDIA Control Panel notification tray
Tray Icon icon in the Windows taskbar notification area.

Clicking the NVIDIA Control Panel notification icon offers a quick way to
configure key NVIDIA Control Panel settings.

Help Menu

Commands related to accessing help, system information, and copyright and version
information are available on the Help menu.

Table 2.4 Help Menu Commands

Help Menu Command Description

NVIDIA Control Panel Help Access the NVIDIA Control Panel online help.

System Information View detailed information about your system and the NVIDIA Control
Panel configuration.

About NVIDIA Control Panel View NVIDIA Control Panel version and copyright information.

NVIDIA Corporation 15
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Group-Specific Menus
Thes menus appear only when pages from a specific group are open.

Profiles Menu

Commands related to saving, loading, and deleting profiles are available on the
Profiles menu.

Table 2.5 Profiles Menu Commands

Profiles Menu Command Description

Load... Load a profile of display settings you have previously saved. Click to
open the Load Desktop Profile dialog box and select a .nvp file.

Save... Save the current configuration to a profile file. Click to open the Save
Desktop Profile and enter a name and path for the .nvp file.

Delete... Delete a profile. Click to open the Delete Desktop Profile dialog box

and locate a profile to delete.

Display Menu

This menu item appears only when a Display group page is open.

Table 2.6 Display Menu Commands

Display Menu Command  Description

Identify Displays Select to identify the displays configured with your system.

3D Settings Menu
This menu item appears only when a 3D Settings group page is open on an SLI
system.

Table 2.7 3D Settings Menu Commands

Display Menu Command Description

Show SLI Visual Indicators Select to verify that SLI rendering is enabled and working.

Workstation Menu
This menu item appears only when a Workstation group page is open.

Table 2.8 Workstation Menu Commands

Display Menu Command Description

Refresh View Select to refresh the graphical representation of the displays and
graphics cards installed on your system.

16 NVIDIA Control Panel Quick Start Guide



ACCOMPLISHING NVIDIA CONTROL PANEL
TASKS

This chapter provides instructions on how to use the NVIDIA Control Panel to
accomplish common tasks. It contains the following sections:

¢ Starting the NVIDIA Control Panel
¢ Accomplishing NVIDIA Control Panel Tasks

Note: For Windows Vista — Several features are currently under development for

Windows Vista and are not yet supported in the NVIDIA Control Panel.
Consult the release notes for the latest list of unsupported features.

NVIDIA Corporation 17
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Starting the NVIDIA Control Panel

1 Launch the NVIDIA Control Panel:
Under Windows XP:

Right-click the Windows desktop, then click NVIDIA Control Panel from the
context menu, or

From the Windows Start menu, select Control Panel, then

in the Control Panel window, double-click the NVIDIA EJ
Control Panel icon. o
Under Windows Vista:

Right-click the Windows desktop, then click NVIDIA Control Panel from the
context menu, or

a Click the Start icon, then from the Start menu click Control Panel.

b From the Classic View of the Windows Vista Control Panel, click the NVIDIA
Control Panel icon, or

From the Control Panel Home view of the Windows Vista Control Panel, click
Additional Options and then click NVIDIA Control Panel from the Additional
Options page.

18 NVIDIA Control Panel Quick Start Guide
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) NVIDIA Control Panel
File Edit View Help
@ Back = @ | Advanced Settings +
Select a Task... -
2 30 settngs Adjust Image Settings with Preview E
& djust image settings with preview |
- ~Manage 30 setings This page allows you to preview changes you make to the image and rendering settings. These will be your defaut setfings for your
) Display hardy 3D appl hat wtilize Direct3D or OpenGL. i
+~Change resolution
- Adjust desktop color settings |
Rotate display
Set up multiple displays
(= Video & Television |
i adjust video color settings |
|
What do I look for? ‘
| Moving towards the (@) Let the 3D application decid:
Performance side will L E m‘ * § !
increase frame rate, () Use the advanced 30 image settings  Take me there |
but curved nes wil (7) Use my preference emphasizing: Quality |
appear jagged. |
- e Performarice Quality |
Quality side will improve |
the smoothness you |
can see on curved nes. |
|
Description: ‘
| g System Information Typical usage scenarios:

The groups that appear in the Select a Task pane depend on the NVIDIA
hardware software is installed on your system. For example, the Mobile group is
not available on desktop systems.

2 From the navigation tree in the Select a Task pane, click one of the links to open a
specific task page.

Each group in the navigation tree lists different tasks that you can accomplish, and
each task page provides instructions on how to accomplish what you want. Move
the cursor over listed options to see a description and typical usage scenario for
that option.

Detailed instructions for each task are also available through the online help.
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NVIDIA Control Panel Quick Start Guide

Accomplishing NVIDIA Control Panel Tasks

Guide to Locating Tasks

The NVIDIA Control Panel provides an intuitive layout for locating graphics driver
controls, including most of the controls that were available with the Classic NVIDIA
Control Panel.

Table 3.1 lists the features as presented in the Classic Control Panel and identifies the

20

page in the NVIDIA Control Panel where you can find the corresponding controls.

Table 3.1  Graphics Driver Tasks in the NVIDIA Control Panel
NVIDIA Control Panel
Feature Group - Page Notes

Advanced Timings
Antialiasing
Application Profiles

Color Depth
Custom Timings

Desktop Color Settings
Driver Settings

Desktop Overlap

Frame Synchronization

HDTV Setup

Multi-display configuration
nView Clone Mode

nView Span Modes

NVRotate

Display - Manage Custom
Resolutions

3D Settings - Manage 3D
Settings

3D Settings - Manage 3D
Settings

Display - Change Resolution

Display - Manage Custom
Resolutions

Display - Adjust Desktop
Color Settings

3D Settings - Manage 3D
Settings

Workstation - Adjust Edge
Overlap

Workstation - Synchronize
Displays

Video & Television - Change
the Signal or HD Format

Display - Set Up Multiple
Dislays

Display - Set Up Multiple
Displays

Display - Set Up Multiple
Displays

Display - Rotate Display

Available only with NVIDIA
Quadro FX cards under Windows
XP.

Not available with Windows Vista.

Available only with NVIDIA
Quadro G-Sync cards under
Windows XP.

Not available with Windows Vista.

Not available with Windows Vista

NVIDIA Control Panel Quick Start Guide
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Table 3.1

Feature
Performance and Quality Settings

PowerMizer

Refresh Rate Settings
Resolution Settings
Screen Position on CRT

Screen Position on TV

SDI (Graphics to SDI Output)

SLI Configuration
Temperature Settings
TV Setup

Video Color Settings

Overclocking

Chapter 3

Accomplishing NVIDIA Control Panel Tasks

NVIDIA Control Panel
Group - Page

3D Settings - Adjust Image
Settings with Preview

Mobile - Change PowerMizer
Settings

Display - Change Resolution
Display - Change Resolution

Display - Move CRT Screen
Position

Video & Television - Adjust
Screen Size and Position

Workstation - Send Graphics
to SDI Output

3D Settings - Set SLI
Configuration

Performance

Video & Television - Change
the Signal or HD Format

Video & Television - Adjust
Video Color Settings

Performance

Graphics Driver Tasks in the NVIDIA Control Panel

Notes

Available only with notebook
computers.
Not available with Windows Vista.

Available only with NVIDIA
Quadro FX SDI cards under
Windows XP.

Not available with Windows Vista

Requires NVIDIA System Tools
software

Requires NVIDIA System Tools
software

NVIDIA Corporation
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NVIDIA Control Panel Groups

This section provides an overview of the NVIDIA Control Panel groups.
¢ “Using the Display Pages” on page 22

* “Using the Video & Television Pages” on page 23

* “Using the 3D Settings Pages” on page 23

¢ “Using the Mobile Pages” on page 24

* “Using the Workstation Pages” on page 24

* “Using the Networking Pages” on page 25

* “Using the Storage Pages” on page 25

¢ “Using the Performance Pages” on page 26

* “Using the System Update Pages” on page 26

Using the Display Pages

Note: For Windows Vista — Support for some features under Windows Vista is in
development and may not be available with your GeForce graphics driver
version. Consult the release notes for the latest list of unsupported features.

The actual tasks available on your system depend on your system hardware, such as
the number and type of displays connected. Use the Display group pages to:

Run the wizard to optimize your display configuration.

Change the display resolution.

Change the scaling on your flat panel display.

Adjust color settings.

Rotate the display.

Adjust custom timings (available under Advanced View.)

Configure multiple displays, including Spanning or Clone modes.

Note: Spanning modes will not be available under Windows Vista.

22 NVIDIA Control Panel Quick Start Guide
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Using the Video & Television Pages

Note: For Windows Vista — Support for some features under Windows Vista is in
development and may not be available with your GeForce graphics driver
version. Consult the release notes for the latest list of unsupported features.

The actual tasks available on your system depend on your system hardware, such as
whether or not you have a TV connected and enabled. Use the Video & Television
page to:

* Adjust video and image color settings.

* Adjust your television picture quality and video color settings for the best possible
viewing in its environment.

¢ Enable full screen video mirroring so that you can view full screen video content
on one display while the other display has the smaller video window with visible
controls.

¢ Change the position and size of the desktop/video to best fit your television or
HDTYV (high definition television) screen.

* Change the signal format to use for your standard television or HDTV as well as
change country-specific signal or the HDTV format.

Using the 3D Settings Pages

Note: For Windows Vista — Support for some features under Windows Vista is in
development and may not be available with your GeForce graphics driver
version. Consult the release notes for the latest list of unsupported features.

The actual tasks available on your system depend on your system hardware, such as
whether or not you have an SLI-ready system. Use the 3D Settings page to:

* Change the image and rendering settings of your 3D applications and games that
utilize Direct3D and OpenGL technology.

* Assign specific 3D settings to a game so that these settings automatically load
when a game is launched (available under Advanced view).

* Set up your SLI or multi-GPU configuration.

Note: GPU temperature monitoring and GPU overclocking features are not
included in the 3D Settings page. To use this functionality you must install
NVIDIA nTune software.
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Using the Mobile Pages

The Mobile group is available if the NVIDIA software is installed on a notebook
computer.

Note: The Mobile page is not available under Windows Vista.

The actual tasks available depend on which features are included with your notebook
system. Use the Mobile page to extend your notebook computer’s battery life using :
* NVIDIA PowerMizer technology

* NVIDIA SmartDimmer technology

Using the Workstation Pages

The Workstation group is available if you have an NVIDIA Quadro FX graphics card
installed.

Note: For Windows Vista — Workstation features under Windows Vista are in
development and may not be available with your ForceWare graphics driver
version. Consult the release notes for the latest list of unsupported features.

The actual tasks available depend on which NVIDIA Quadro FX product you have
installed. Use the Workstation page to:
* Synchronize your displays using frame sync or genlock technology

* View a graphical representation of the displays and graphics cards installed on
your system.

* Manage serial digital interface (SDI) output (requires NVIDIA Quadro FX SDI
solution.)

* Overlap the edges of adjacent displays.
Note: Display edge blending is no longer available.
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Using the Networking Pages

The Networking group pages are part of the nForce drivers Networking software for
NVIDIA nForce-based PCs.

Use the Networking pages to optimize your network performance and increase your
network bandwidth with the following technologies:

e NVIDIA FirstPacket offers a new way to manage the traffic on your personal
computer, allowing you to more effectively manage and improve the performance
of networked games and other applications that are sensitive to network delay
(latency), such as Voice-over-IP (VoIP).

* NVIDIA TCP/IP Acceleration technology is a networking solution that moves the
processing of TCP/IP network traffic from your computer’s CPU to its nForce
hardware resulting in greatly improved system performance.

¢ NVIDIA Teaming technology combines all the NVIDIA Ethernet interfaces on
your system to form a team, resulting in increased bandwidth and network
redundancy.

* Alert Standard Format (ASF) controls lets you set up alerts and remote system
management in an OS-present or OS-absent environment.

Using the Storage Pages

The Storage group pages are part of the nForce drivers MediaShield Storage software
for NVIDIA nForce-based PCs.

Use the Storage pages to
* Create and manage RAID 0, RAID 1, RAID 0+1, RAID 5, and spanning arrays.
* Run SMART tests on your RAID array disk drives.
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Using the Performance Pages

The Performance group pages are part of the nForce drivers System Tools software
for NVIDIA nForce-based PCs.

Use the Performance pages to:

* Manage system tuning and profiles for nForce MCP clocks, voltages, timings, and
fans.

Manage Enthusiast System Architecture (ESA) components.

View detailed system information for your nForce-based PC.

Overclock your GeForce GPU.

Using the System Update Pages

The System Update pages are part of the nForce drivers System Tools software for
NVIDIA nForce-based PCs.

Use the system update pages to:

¢ Automatically check for nForce and GeForce driver updates.

* Update your system BIOS.

e Update firmware for the Enthusiast System Architecture (ESA) components.
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